HomeScript.ru

Бесплатные PHP скрипты для вашего сайта

главная  •  о πроекте  •  справки  •  faq   •  φорум
Домашние скрипты - Просмотр темы - Формы
поиск  •  правила форума   •  последние сообщения  •  регистрация  •  вход
Главная  »    Обычные скрипты  »    Ошибки  »    Формы
123
школьник
сообщений 5
регистрация 02.05.2015

02.05.2015 13:07    #
При создании нового поля формы не добавляется. Нужно выйти в админки и заново войти, только тогда добавить можно. И так каждое поле. Не совсем удобно, так как полей у меня около 30. Как быть?
школьник
сообщений 5
регистрация 02.05.2015

02.05.2015 13:26    #
Вот еще нашла ошибку. Добавила кнопку Отправить, а при переходе на форму пишет что ее нет.
Администратор
доцент
сообщений 714
откуда  Москва

02.05.2015 13:55    #
Всё что угодно может быть. Напр. несколько удивляет вот это $info ?> на вашем скрине
Думаю, там есть и другие проблемы, напр. в админке в разделе "Внешний вид"
И что значит "не добавляется"? Просто ничего не происходит, или какие-то ошибки мелькают?
Поподробнее опишите, тогда хоть можно будет сказать, какую петицию отправлять вашему хостеру, т.к. скрипт ошибок не имеет
Злой админ!
Не флудить и не спамить!
школьник
сообщений 5
регистрация 02.05.2015

02.05.2015 14:34    #
Ошибку никакую не выдает, ничего не происходит . Только после выхода с админки и входа обратно, каждое поле можно добавить. Возможно я так полагаю ошибка может быть из- того что файл htaccess не добавила. Так как у меня уже есть этот файл и после его перезаписи перестал работать сайт, хорошо бекап был.
Администратор
доцент
сообщений 714
откуда  Москва

02.05.2015 14:57    #
htaccess не влияет на админку и нужен только для отображения самой форме на страничке сайта.
Вы не ответили на вопрос насчёт отображения остальных разделов админки, в частности раздела "Внешний вид", потому что есть у меня одно предположение
Второе: с атрибутами файлов и папок всё в порядке? Вы их как положено установили?
Ну и третье: домен у вас часом не третьего уровня? Хостинг платный?
Злой админ!
Не флудить и не спамить!
школьник
сообщений 5
регистрация 02.05.2015

02.05.2015 15:03    #
Как раз другие разделы работаю нормально, внешний вид в том числе (правда ничего не меняла еще там).
Установила как положено, ничего не меняла.
Домен да третьего уровня, хостинг платный и на нем работают более сложные скрипты, этот и подавно должен работать.
Администратор
доцент
сообщений 714
откуда  Москва

02.05.2015 15:13    #
цитата
Домен да третьего уровня, хостинг платный и на нем работают более сложные скрипты, этот и подавно должен работать.
Ну я так и предполагал. Уж больно грубые серверные ошибки.
В общем, как я и писал раньше- может быть всё что угодно. Я везде пишу, что не надо пользоваться бесплатными хостингами (домен 3 уровня как правило бесплатный), т.к. там ничего не будет работать, как и что бы вам не обещали.
Злой админ!
Не флудить и не спамить!
школьник
сообщений 5
регистрация 02.05.2015

02.05.2015 15:16    #
Сергей, хостинг у меня платный, домен 3 уровня предусмотрен для тестирования сайтов. Если позволите, я напишу Вам в личном сообщении адрес сайта.
Администратор
доцент
сообщений 714
откуда  Москва

02.05.2015 19:32    #
Ну вот. Без проблем добавил вам два поля.
Я спрашивал, если проблемы в отображении раздела Внешний вид, а ответа так и не дождался.
Теперь сам увидел, что проблемы есть: во всех окошках вместо параметров у вас напр. такое <? echo @$conf[0] ?>
Значит пишем хостеру вашему следующее:
прошу перенастроить php.ini для работы PHP -скриптов в скобках вида <? ?>
Они поймут.
Злой админ!
Не флудить и не спамить!
школьник
сообщений 2
регистрация 06.07.2015

06.07.2015 11:39    #
Добрый день! При отправке сообщения из формы 2.0 с сайта на почту "теряются" все заполненные кириллицей поля. При этом латиница нормально отправляется. Раньше с таким не сталкивался. Подскажите, пожалуйста, в чем может быть дело?

123
Главная  »    Обычные скрипты  »    Ошибки  »    Формы   Δ
эту тему просматривают    гостей  0 пользователей 0